dployr - Investigating Issues – Incident details

All systems operational

Investigating Issues

Resolved
Degraded performance
Started 16 days agoLasted about 1 hour

Affected

dployr base

Operational from 8:42 AM to 9:30 AM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Investigating
    Investigating

    We are investigating reports of degraded performance. Instances may experience poor connection with base. We will provide updates as we learn more